Aquí os aclararemos los errores más frecuentes que aparecen tras la sincronización. Ya sabéis que antes debéis descargaros el informe de errores. Para más información, pinchad aquí.
Una vez que hayáis accedido al estado de vuestras importaciones, mirad sus errores en las últimas columnas de la derecha.
![]() |
Al pasar el ratón por encima de la "i" se os indicará si hay errores en la importación. Si los hubiera, pinchad en el siguiente icono, a su derecha, que simboliza un texto escrito.
El fichero descargado os facilitará la información del error en las dos últimas columnas del fichero:
"error-line" os indicará el número de fila en el que se ha dado el error para que encontréis la oferta con facilidad.
"error-message" os informará del error que habéis tenido.
Aquí os mostramos los más comunes:
Error |
The product does not exist. |
![]() |
Motivo |
Este error ocurre cuando el código que habéis utilizado para hacer sincronización no coincide con la base de datos de la plataforma. Es decir, no habéis añadido bien el código del producto, o que el producto no lo tenemos en nuestro catálogo. |
Error |
The price field is mandatory. |
![]() |
Motivo |
Ocurre cuando el campo de precio se deja en blanco. Recordad que es un campo obligatorio. |
Error |
The sku field is duplicated in the source file. |
![]() |
Motivo |
Cuando aparece este error es porque habéis repetido el SKU en diferentes líneas. |
Error |
The product-id field is mandatory when product-id-type is filled. |
![]() |
Motivo |
Significa que el campo “product-id” se ha dejado vacío cuando ya se había seleccionado un tipo de id en el campo “product-id-type”. No obstante, estos dos campos son obligatorios, por lo que siempre hay que completarlos. |
Error |
The state of the product is unknown. |
![]() |
Motivo |
Este error lo veréis cuando el campo de “State” se ha dejado vacío, ya que es necesario saber cuál es el estado del artículo (Nuevo, o alguna de las tres clases de reacondicionados). Este es un campo obligatorio. Para más información de los estados de reacondicionados pinchad aquí. |
Error |
The product linked to the new offer is different from the product linked to the existing offer. |
![]() |
Motivo |
Esto sucede cuando se sube una oferta nueva sobre otro producto distinto. Por ejemplo, añadiendo oferta con un mismo SKU de oferta sobre un artículo con un EAN diferente. Esto suele ocurrir por un error a la hora de añadir el EAN o el SKU de oferta. |
Error |
The product linked to the new offer is different from the product linked to an old offer which has the same shop id. |
![]() |
Motivo |
Este error es similar al anterior, con la diferencia de que la oferta anterior la había realizado la misma tienda. Por ejemplo, añadiendo una oferta con un mismo SKU de oferta sobre un artículo con un EAN diferente a una oferta que ya teníais anteriormente. Esto suele suceder por un error a la hora de añadir el EAN o el SKU de oferta. |
Error |
The discount_price must be between the minimum and maximum limits of the platform. |
![]() |
Motivo |
Esto sucede cuando hay un error a la hora de indicar el precio del descuento. Por ejemplo, poner un cero. Si no hay descuento, dejad el campo vacío. |
|